Announcement

Collapse
No announcement yet.

Typical French and Electrics

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Typical French and Electrics

    Hello Guys,

    Just wondering if anyone has any recommendations.

    After the cold weather a month or so ago, something has killed my reversing sensors. I get a constant beep when in the reverse and I'm close to my wits end with it. I've listened to all sensors and you can hear them ticking so it's quite clear none have failed. Occasionally it will not been at all and say's fault with parking assistance. Does anyone know how to remove the diffuser off the bottom? as my only next option is to remove that and clear behind there and remove all the crud.

    2nd Part I thought I would plug my diagnostics in to see if there would be any use in there, but there is a pending alarm which I cleared and since came back. It is for p0266 and it's something to do with Cylinder 2, now it doesn't feel down on power at all. I am currently running Red Ex through it just to see if it will cure anything (not holding out any hope) but wondering whether it's worth taking the fuel injector out and cleaning it or just replacing it. Any thoughts?

    BTW I have a 1.6 D Sport +

    Any help would be great

    Cheers,
    Chris

  • #2
    I reckon water's got into the parking sensor seals as I always get this around this time of year. No problems in summer. Maybe take a hairdryer to them to drive the water out.
    ///DStyle+ VTi 120 in white/black/red ///
    Join the Facebook Group!
    Join the Discord Server!

    Comment


    • #3
      Think you were right. With the sun beaming on it yesterday and today it seems to be working again! Cheers bud do you have any idea about that error code?

      Comment


      • #4
        Sorry, not that technical - someone else will have to help you there!
        ///DStyle+ VTi 120 in white/black/red ///
        Join the Facebook Group!
        Join the Discord Server!

        Comment

        Working...
        X