Announcement

Collapse
No announcement yet.

Car won't start

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Car won't start

    Hi Everyone,

    So here's my problem- I turn the car on and ignition comes on, go to start it and everything goes off as though it's died, I pull bonnet and push the battery+Cover towards windscreen and it starts, any ideas? Every now and again it comes up with ESP/ASR valve problem, however if it's something battery related which I think it is then it's possible a malfunction. Help please! Connor

  • #2
    Try starting the car using another vehicles battery and see if the problem persists.

    How are your current connections to the battery? Both tight?
    cyclone> Fish is the man

    Comment


    • #3
      Sounds to me that the terminal is loose on top of the battery.
      ...I should never have doubted the Lord of Bacon!!
      Bigfeet's File Repository
      The DS3Club Bacon Appreciation Society

      Comment


      • #4
        Is the connection for the battery loose?

        (edit: biggy beat me to it)
        @mike_lowsocial

        Comment


        • #5
          Originally posted by mjogreen View Post
          Is the connection for the battery loose?

          (edit: biggy beat me to it)
          Too slow Mofo
          ...I should never have doubted the Lord of Bacon!!
          Bigfeet's File Repository
          The DS3Club Bacon Appreciation Society

          Comment


          • #6
            Going to go and check now, if it is, is it an expensive job? Worried as it's coming up to Xmas ��

            Comment


            • #7
              If your connections are loose they need tightening, that will cost nothing.

              If your battery is faulty they can range anywhere from 50 to 200.
              cyclone> Fish is the man

              Comment


              • #8
                Not too bad then! Taking it to my mates garage now! I'll post in about an hour or 2! Thanks for your help! I've loved my little ds3 1.6hdi it's a beast!

                Comment


                • #9
                  terminal wasn't clamped on! Feel like a massive wotsit now! I know stuff about my cars too which makes it even worse! Thanks for all the help folks! My pocket rocket is back to himself at last

                  Comment


                  • #10
                    Originally posted by Con View Post
                    terminal wasn't clamped on! Feel like a massive wotsit now! I know stuff about my cars too which makes it even worse! Thanks for all the help folks! My pocket rocket is back to himself at last
                    Could have been worse..... Didn't park in my usual spot this morning, guy drops an oil cap on my desk at lunch..... guess I drove home and back with no oil cap!!

                    Garage filled the oil up on friday so I am lucky I didn't loose it over the weekend or on the commute I suppose!

                    Comment


                    • #11
                      Glad to hear it was an easy fix and not an underlying fault
                      ///DStyle+ VTi 120 in white/black/red ///
                      Join the Facebook Group!
                      Join the Discord Server!

                      Comment


                      • #12
                        Phew ........

                        Comment


                        • #13
                          Originally posted by Dangerousfish View Post
                          Try starting the car using another vehicles battery and see if the problem persists.

                          How are your current connections to the battery? Both tight?
                          Knew Admin had their worth.. well done Fishy man
                          sigpic
                          Jog on Noddy

                          Comment


                          • #14
                            Originally posted by Con View Post
                            terminal wasn't clamped on! Feel like a massive wotsit now! I know stuff about my cars too which makes it even worse! Thanks for all the help folks! My pocket rocket is back to himself at last
                            Woohooo!! It's ok, we like wotsits
                            My DS3R3... nearly....
                            New? Click HERE for some useful threads.

                            Comment

                            Working...
                            X